Joomla 3.9.5现已推出。这是针对3.x系列Joomla的安全修复程序版本,它解决了三个安全漏洞,包含20多个错误修复和改进。

什么是3.9.5?

Joomla 3.9.5包含三个安全漏洞修复程序以及一些错误和改进,包括:

安全问题已修复

  • 低优先级 - 核心 - com_media中的目录遍历(影响Joomla 1.5.0到3.9.4)
  • 高优先级 - 核心 - Helpsites为未经身份验证的用户刷新端点(影响Joomla 3.2.0到3.9.4)
  • 中等优先级 - 核心 - JQuery $ .extend中的Object.prototype污染(影响Joomla 3.0.0到3.9.4)

错误修复和改进

  • 用户密码:为密码验证添加最小小写规则
  • 关联选项卡:修复印尼语言的错误行为
  • 调试语言:修复用户操作日志管理器
  • 新安装语言:Kazakh
  • Google身份验证器插件(2FA):QR码生成器实现

下载地址: